518_0001-Disable-importing-V3-or-older-public-keys-from-keyse.patch
AbandonedPublic

Authored by coruus on Oct 9 2014, 11:47 PM.

Details

Reviewers
None
Summary

From 49cae65b8d1a0e5d8dd53465de501ba36f849f39 Mon Sep 17 00:00:00 2001
From: David Leon Gil <coruus@gmail.com>
Date: Thu, 9 Oct 2014 17:35:39 -0400
Subject: [PATCH] Disable importing V3 or older public keys from keyservers.


g10/keyserver.c | 5 +++++
1 file changed, 5 insertions(+)

1.9.3 (Apple Git-50)

Test Plan

Diff Detail

Lint
Lint Skipped
Unit
Unit Tests Skipped