t-quick-key-manipulation.py test fails
Closed, InvalidPublic

Description

Traceback (most recent call last):

File "./t-quick-key-manipulation.py", line 60, in <module>
  assert uid.revoked == 1

AssertionError

Not sure which additional information I can provide

Details

Version
1.9.0
ignatenkobrain added projects: Bug Report, gpgme.
ignatenkobrain added a subscriber: ignatenkobrain.
werner added a subscriber: werner.Mar 29 2017, 8:35 AM

Which version of _GnUPG_ are you using?

gnupg2-2.1.19-1.fc27.x86_64
libgpg-error-1.27-1.fc27.x86_64
libassuan-2.4.3-2.fc26.x86_64

marcus closed this task as Invalid.Aug 9 2017, 4:52 PM
marcus added a subscriber: marcus.

I just tried on an up to date fedora 26 system, and could not reproduce this.