the offered Release Candidate can not cope with GnuPG 1.4
Closed, ResolvedPublic

Description

Environment

Windows XP

Description

The offered Release Candidate can not cope with GnuPG 1.4. - just 1.2.x

Fix

if available please exchange the release candidate on sourceforge! It is dangerous to distribute such a old GnuPG version with WinPT (1.2.2 iirc).

If you don't have a fix for this please *state* the fact that it is not compatible with the 1.4-branch and compile the release candidate with the newest compatible GnuPG-Version (1.2.9 iirc).

ThX

twoaday closed this task as Resolved.Jul 29 2006, 11:16 AM

The WinPT you talk about is "Windows Privacy Tools" and not
Windows Privacy Tray. Thus the bug tracker at SF.net should be used.