UserID of First Key in key-manger always shown as Invalid
Closed, ResolvedPublic

Description

Release: WPR 0.9.91 (2005-03-31)

Environment

Notebook IBM R40 (PentiumM 1,6GHz, 512MB RAM), WinXP Prof English. GPG 1.4.1 with idea.dll

Description

In the Key Manager of WPT the frist Key always shown as Invalid, when try to doppel klick it ot see Properties, WPT close without error message. When try to edit key I get attached error message.
checking with gpg --list-keys the key shwon in WPT as invalid is shown with out error.
Even deleting the key will not help, than an other key is shown as invalid.

Fix

Unknown

Actually this was a problem in earlier versions of WinPT.
Since 0.12.X I was never able to reproduce the problem and thus I
believe it is fixed. Please update to version 1.0.0pre2.

twoaday closed this task as Resolved.Jul 29 2006, 11:28 AM