Kleopatra, GPG: Display reason if a certificate is not compliant to a compliance level
Open, WishlistPublic

Description

There is the understandable wish to display some more information in case an OpenPGP or S/MIME certificate is not compliant. E.g. if the wrong signing algorithm was used etc.

Currently there is no such information in Kleopatra / the GnuPG System

Details

Version
master