PlugIn MultiUser Enviroment
Closed, ResolvedPublic

Description

Environment

Windows XP SP 2, WSUS, Outlook 2003, multiuser, AD Domain with Windows 2003 Server

Description

Install PlugIn via gpg4win with administrator rights. Everything works fine.
test with user rights - no plugin visible...
Tried the following:
Exportet the Reg Keys:
HKCU_Software_GNU_GPGol with
encryptDefault,SignDefault,saveDecryptedAttachments,previewDecrypt,storePasswdTime,
encodingormat,logFile,defaultKey,enableDefaultKey

and the RegKey:

HCLM_Software_Microsoft_Exchange_Client_Extensions
with
GPGol = 4.0;c:\\Programme\\gnu\\gnupg\\gpgol.dll;1;11000111111100

Starte new with User Account.
User now have the ability to start key manager, see the possibilities under Outlook 2003 , Extras ,Options, GnuPG and he also could make a sign on Mail encrypt if he start via new mail.

But the mail isnt encrypted!

Fix

Unknown

werner added a subscriber: werner.Apr 16 2007, 3:25 PM

Duplicate of T780

werner removed twoaday as the assignee of this task.Apr 16 2007, 3:25 PM
werner added a project: Too Old.
werner added a project: Duplicate.
werner closed this task as Resolved.
werner claimed this task.
werner added a subscriber: twoaday.