421_libgcrypt-1.5.0-uscore.patch
AbandonedPublic

Authored by alonbl on Jan 24 2014, 10:29 PM.

Details

Reviewers
None
Summary

The version taken from GnuPG 1.4 assumes any cross-compiled package have
prefixed underscores, which is not the case; by using libtool's own macro,
we can avoid the whole issue.

1.7.6.1

Test Plan

Diff Detail

Lint
Lint Skipped
Unit
Unit Tests Skipped