Page MenuHome GnuPG

Use #include <QStringList> for helping to build against qt6
AbandonedPublic

Authored by mlaurent on Jun 27 2022, 10:30 AM.

Details

Reviewers
ikloecker
Summary

In qt6 we need to include QStringList, forward declaration creates compiles error.
No problem for building against qt5

Test Plan

compile gpgme + launch tests

Diff Detail

Lint
Lint Skipped
Unit
Unit Tests Skipped

Event Timeline

mlaurent created this revision.