cannot send PGP encrypted mail in Outlook 2003 SP3
Closed, ResolvedPublic

Description

when I try to send any PGP encrypted e-mail the sending fails and the attached
non delivery report is returned by the Exchange server. Such an error would be
caused if gpgol changed the sender address causing Exchanged to refuse to send
the e-mail (just a guess, I cannot find a way to view the e-mail, it is not in
the Sent Items folder). When I put Outlook Offline then I can see the e-mali in
the Outbox folder and when I open it (using private key of the test recipient)
the e-mail content is garbeled but gpgol gives no error warning). PGP signed
mail is sent OK. Looks like same problem as
http://lists.wald.intevation.org/pipermail/gpg4win-users-de/2008-December/000145.html
but I cannot translate from German so I am not sure.

Details

Version
1.0.0
kevinm added a subscriber: kevinm.Aug 25 2009, 7:59 PM

kevinm set Version to 1.0.0.

I changed the e-mail address in the attached ndr.txt to all x

werner added a project: Duplicate.
werner added a subscriber: werner.

Duplicate of T1102

You are right. See also T1102.

kai removed a project: Duplicate.Apr 4 2017, 3:03 PM
marcus closed this task as Resolved.Jul 17 2017, 6:16 PM
marcus claimed this task.
marcus added a subscriber: marcus.

Should be resolved. Reopen if it is still an issue.