Encryption / Decryption hangs after starting from windows explorer
Closed, ResolvedPublic

Description

When I start the decryption or encryption function in the context menu of a file
in any file manager, e.g. windows explorer or speed commander, the GPGex-Window
for the selection of the operation (sign and / or encrypt) does not open. Only
after killing the calling application (the file manager) via the task manager
the window appears and I can start the operation. The problem appears on
different computers with XP SP3 or Vista SP 2.

Details

Version
0.9.3
mdruehe set Version to 0.9.3.
mdruehe added a subscriber: mdruehe.
werner added a subscriber: werner.Dec 21 2009, 7:34 PM

Please try to use gpa instead of Kleopatra:

kill a running kleopatra process and run

gpa --daemon

in a shell. The use gpgex? Same problem?

Hello Werner,
during running gpa --daemon in a shell I can use gpgex without problems. Does
this information help you to solve the problem with kleopatra?
Thanks
Martin

Well, it shows that the problem is not in gpgex but in Kleopatra.

Marc: Any idea? Did you changed something in the latest Kleo versions?

werner added a subscriber: marc.Dec 23 2009, 1:50 PM
werner closed this task as Resolved.
werner claimed this task.