Page MenuHome GnuPG

scute is incompatible with libassuan 2.x.x
Closed, ResolvedPublic

Description

scute 1.2.0 fails to build with libassuan 2.0.1 due to api incompatibilities.

make stderr attached.

Details

Version
1.2.0

Event Timeline

werner added a subscriber: marcus.
werner added a subscriber: werner.

Marcus, can you please look at it?

Scute 1.2.0 is very old. It should be fixed in 1.4.0.

1.4.0 works, indeed. I didn't realize that was the latest version. The web page
is woefully out-of-date, but following the ftp link got me what I needed.

For those interested, I'm submitting this for inclusion in Gentoo Linux @
https://bugs.gentoo.org/show_bug.cgi?id=363801