import option convert-sk-to-pk is not documented
Closed, ResolvedPublic

Description

This option (default) and its useful non-default opposite (no-convert-sk-to-pk)
are not documented in the Gnupg User's Manual.

no-convert-sk-to-pk is essential when copying both a secret key and the
corresponding public key from one keyring to another, since in its absence
self-signatures from the original private keyring are copied to the target
public keyring, in addition to the self-signatures from the original public
keyring, which causes extra signatures to appear when listing the target public
keyring.

Details

Version
2.0.22
thomasq set Version to 2.0.22.
thomasq added a subscriber: thomasq.
werner added a subscriber: werner.Oct 28 2015, 5:20 PM

This option has been removed from 2.1 (or well, made a NOP) because we do not
have a secring.gpg anymore. Thus there is no more need to document it.

werner closed this task as Resolved.Oct 28 2015, 5:20 PM
werner claimed this task.
werner added projects: Not A Bug, Documentation.