Critical GPA Error: Fatal Error in GPGME Library
Closed, ResolvedPublic

Description

Fresh build on current dist-upgrade of Kali linux. gpa invoked from command line
or gui results in following errors rendering gpa unuseable:

GUI: GPA Error: Fatal Error in GPGME Library; (invoked from file configdialog.c:
line 1447); Unsupported protocol; The application will be terminated.

Command line: (gpa:3650): CRITICAL : gpa_start_simple_gpg_command:
assertion `argv[0]' failed

Details

Version
0.9.2
neuralpancake set Version to 0.9.2.
neuralpancake added a subscriber: neuralpancake.
werner closed this task as Resolved.Jan 2 2015, 5:16 PM
werner claimed this task.

The latest version is 0.9.7. Please report error only against the latest version.
It has likely been fixed.