gpg: signal 11 caught ... exiting Segmentation fault
Closed, ResolvedPublic

Description

bzip2-1.0.6-1.aix5.1.ppc.rpm gmp-6.0.0a-1.aix5.1.ppc.rpm libgpg-
error-1.15-1.aix5.1.ppc.rpm mpfr-3.1.2-1.aix5.1.ppc.rpm
curl-7.27.0-1.aix5.1.ppc.rpm gnupg2-2.0.26-1.aix5.1.ppc.rpm libiconv-
1.14-2.aix5.1.ppc.rpm openldap-2.4.23-0.3.aix5.1.ppc.rpm
expat-2.1.0-1.aix5.1.ppc.rpm info-5.2-1.aix5.1.ppc.rpm libidn-1.29-
1.aix5.1.ppc.rpm openssl-1.0.1j-1.aix5.1.ppc.rpm
gcc-4.8.3-1.aix6.1.ppc.rpm libassuan-2.1.1-1.aix5.1.ppc.rpm libksba-
1.3.0-1.aix5.1.ppc.rpm pkg-config-0.28-1.aix5.1.ppc.rpm
gcc-cpp-4.8.3-1.aix6.1.ppc.rpm libffi-3.1-1.aix5.1.ppc.rpm libmpc-
1.0.2-1.aix5.1.ppc.rpm pth-2.0.7-3.aix5.1.ppc.rpm
gettext-0.17-1.aix5.1.ppc.rpm libgcc-4.8.3-1.aix6.1.ppc.rpm libssh2-
1.4.3-2.aix5.1.ppc.rpm readline-6.3-5.aix5.1.ppc.rpm
glib2-2.38.2-1.aix5.1.ppc.rpm libgcrypt-1.5.4-1.aix5.1.ppc.rpm
libstdc++-4.8.3-1.aix6.1.ppc.rpm zlib-1.2.8-1.aix5.1.ppc.rpm
i installed all the rpms above on AIX6.1,
During Key generation got this.

Change (N)ame, (C)omment, (E)mail or (O)kay/(Q)uit? O
You need a Passphrase to protect your secret key.

gpg: signal 11 caught ... exiting
Segmentation fault

mingkai added a subscriber: mingkai.
werner added a subscriber: werner.Oct 13 2015, 5:43 PM

You seem to have installed a binary package. We do not distribute such packages
for AIX. Please contact the supplier of this package for help.

werner lowered the priority of this task from Unbreak Now! to Normal.
werner added a project: gnupg.
werner closed this task as Resolved.Oct 28 2015, 5:26 PM
werner claimed this task.