Code Signing Certificate information missmatch
Closed, ResolvedPublic

Description

https://i.imgur.com/roaHml2.png

The screenshot above is self-explanatory.

Details

GnstheGrain set External Link to https://www.gpg4win.org/package-integrity.html.Apr 16 2016, 9:29 PM
GnstheGrain set Version to 2.3.1.
GnstheGrain added projects: gpg4win, Bug Report.

GnstheGrain,

hmmm. :/

Thanks for the report.

bernhard added a subscriber: aheinecke.
aheinecke closed this task as Resolved.Apr 18 2016, 9:51 AM

Indeed, thanks for the report, I've updated the information for our new
certificate that we've used for 2.3.1

Sorry for the confusion caused by missing that in the first place.

bernhard reopened this task as Open.Apr 18 2016, 9:53 AM

Andre, we probably should also list the old certificate, because we still have
files out there with it.

Like, until 2.3.0 the codesigning certificate was: ..

For completeness, this are the pages:
https://www.gpg4win.de/package-integrity-de.html
https://www.gpg4win.de/package-integrity.html

aheinecke closed this task as Resolved.Apr 18 2016, 10:51 AM

I've now also mentioned that the current one is used since April 2016 and listed
the previous certificates.