jabber.gnupg.org connection fails 2017-08-14
Closed, ResolvedPublic

Description

Today and yesterday I cannot get into jabber.gnupg.org.
Is the machine or the service down?

@marcus : It is probably already known? Are you the right person to approach?

Best Regards,
Bernhard

bernhard created this task.Aug 15 2017, 3:55 PM
bernhard created this object in space S1 Public.

Techniker ist informiert.

marcus closed this task as Resolved.Aug 15 2017, 4:30 PM
marcus added a project: dev.gnupg.org.

The server was replaced due to failure. New IP addresses are: 109.235.43.70 and 2001:678:340::70. I updated the DNS entries, and they seem to have propagated (but your local cache may still refer to the old entries).

Retested today: Works again. So I can confirm the resolution of this task.
Thanks @marcus !