t-verify test fails
Closed, ResolvedPublic

Description

I'm trying to build 1.11.0.

gnupg2: 2.2.6
libassuan: 2.5.1
libgpg-error: 1.29

Full build log:

werner triaged this task as High priority.
werner added a subscriber: werner.

Look like you are using an older GnuPG version and thus the test fails. I need to tweak the test.

In general please don't report bugs for patched versions. I noticed that you applied several patches and called configure with quite special options.

Weel, you GnUPG version is actualluy the lates. Unfortunately I tested with a beta version. Let's wait a day to see whether there is more fallout and if not I will do a 1.11.1

werner moved this task from Backlog to For next release on the gpgme board.Apr 19 2018, 5:46 PM
werner moved this task from For next release to Python on the gpgme board.Apr 19 2018, 6:07 PM
werner moved this task from Python to For next release on the gpgme board.
werner closed this task as Resolved.Apr 20 2018, 10:35 AM
werner claimed this task.

Right now building the release.