make --force-mdc the default
Closed, DuplicatePublic

Description

it's 2018. we know that MDC is a necessary feature for any sensible encryption.

we should make --force-mdc the default, and anyone who cannot handle SEIPD should have to figure it out on the receiving end.

dkg created this task.May 25 2018, 3:48 PM
ilf added a subscriber: ilf.May 25 2018, 3:49 PM
dkg added a comment.EditedMay 25 2018, 6:34 PM

please see the branch dkg/fix-T3995 with rG3308d5e3f4e25dce5168c4a7cb2f545424c6d185