How does GnuPG realize the auto answer?
Closed, ResolvedPublic

Description

Description

How does GnuPG realize the auto answer?

Gives an example: I move an order: Gpg --sign-key tianxh
Result demonstration that,


Really must sign? (y/N)

At this time needs manually to input y and the carriage return, I now must write the order the batch processing document, then automatic input y.
Is lets gpg order to be able to realize the auto answer,I need very much,Worries very much
Thanks
Kaiwen Tian

Fix

Unknown

werner added a subscriber: werner.

spam

I don't know why Imarked this as spam. Might have been a problem while
converting from GNATS to Roundup. Anyway this is not a bug but a question.

werner closed this task as Resolved.Feb 26 2007, 8:08 PM
werner added a project: Not A Bug.
werner removed a project: Testing.