GPG for Windows will not downlaod
Closed, ResolvedPublic

Description

Environment

Microsoft Windows 2000 - Service Pack 4
Internet Explorer 6.0

Description

When I go to this site: http://gnupg.org/download/index.html
and try to click the link for downloading "GnuPG 1.4.2 compiled for Microsoft Windows", IE spins it's wheels for a few minutes, then gives me an error. I have tried it several times over the last few hours.

How To Repeat

  1. http://gnupg.org/download/index.html
  2. click on "GnuPG 1.4.2 compiled for Microsoft Windows. B FTP "

Fix

Unknown

Release Note

I am sorry about this but our server leask file descriptors under high load and neerds to be restarted every few weeks. Sometimes I forget about this. Yes.yes, I should automate the restart or fix the problem. I know.

werner added a subscriber: werner.Dec 8 2005, 9:43 AM

Not a bug but a temporrary server failure.

werner closed this task as Resolved.Dec 8 2005, 9:43 AM