German Umlauts missing in decrypted text
Closed, ResolvedPublic

Description

Release: GbGol 0.9.6 (15 Feb 2006)

Environment

Win XP SP2(German), Outlook 2003 German.
GPG/Gpgol etc installed from gpg4win-0.7.0.exe distribution.

Description

All german Umlauts are missing from decrypted message.
Decrypting the same message via Windows Privacy Tray results in complete message.

How To Repeat

Open inline pgp encrypted message (created using PGP Universal 2.0.5), klick decrypt button. After verification result (Unterschrift konnte nicht geprüft werden: Schlüssel fehlt) decrypted message is shown with missing umlauts.

Fix

Unknown

I could not reproduce it with a valid utf8 encrypted message.

ISO-8859-1 also seems to work. Maybe this is a problem with the
software which encoded and encrypted the mail.

werner added a subscriber: werner.

Due to time constraints, the 0.9 series of GpgOL is no longer supported.
I am sorry for this inconvenience. Gpg4win/2 will soon be released featuring a
heavily rewritten GpgOL.

werner closed this task as Resolved.Dec 10 2008, 3:56 PM