Encrypted in Outlook but not on the POP account
Closed, ResolvedPublic

Description

Using XP and English Outlook 2002 SP3 with HTML email format.

It appears that the email is successfully signed and encrypted since when
looking at the message in the Outlook "Send Items" the content of the message is
encrypted (Note there is not attachment in the email, only text.).

But when looking at the content of the email from my WEB email POP account to
which it is destinated I can read the content of my message in clear text! Note
that an attached file PGPexch.htm.pgp is encrypted.

Details

Version
0.9.90
mleblanc added a subscriber: mleblanc.
werner added a subscriber: werner.Oct 2 2006, 3:11 PM

What version of gpgol are you using?

werner assigned this task to twoaday.Oct 2 2006, 3:11 PM
werner added a subscriber: twoaday.
mleblanc removed twoaday as the assignee of this task.Oct 2 2006, 3:23 PM
werner claimed this task.Oct 2 2006, 3:25 PM
werner added a comment.Oct 2 2006, 3:27 PM

Well, that is recently new. We didn't changed anything in the meantime.

Timo, did you get other reports possible related to this?

No, I've never got a report before.

werner set Version to 0.9.90.Nov 6 2006, 2:25 PM
werner raised the priority of this task from High to Unbreak Now!.Apr 12 2007, 9:13 PM

Due to time constraints, the 0.9 series of GpgOL is no longer supported.
I am sorry for this inconvenience. Gpg4win/2 will soon be released featuring a
heavily rewritten GpgOL.

werner closed this task as Resolved.