JHohmann (Jan Hohmann)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Tuesday

  • Clear sailing ahead.

User Details

User Since
Jan 11 2018, 9:47 AM (71 w, 3 d)
Availability
Available

Recent Activity

Sep 4 2018

JHohmann added a comment to T3935: GpgOL: S/MIME signed mails opened with GpgOL even if S/MIME is disabled.

I'm looking at my personal Inbox on both computers.
I received the encrypted mails, before I connected computer B with my Account
And yes, I'm using an exchange connection.

Sep 4 2018, 11:35 AM · Bug Report, gpgol
JHohmann added a comment to T3935: GpgOL: S/MIME signed mails opened with GpgOL even if S/MIME is disabled.

I have additionally the problem, that signed and encrypted S/MIMI messages are handled by GPGOL even if S/MIME support is disabled.

Sep 4 2018, 11:13 AM · Bug Report, gpgol

Jan 11 2018

JHohmann added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

Yes, I also have this option enabled:

Jan 11 2018, 2:01 PM · Bug Report, gpgol
JHohmann added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

I do not have any rules configured that are applying to outgoing mails. (As far as I can see them with a non-administrative account)
Are there any group-policies, that might affect the behavior of Outlook regarding to GpgOL?

Jan 11 2018, 12:32 PM · Bug Report, gpgol
JHohmann added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

I don't think that it is possible to create you an account.

Jan 11 2018, 10:34 AM · Bug Report, gpgol
JHohmann added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

We have the same problem.
Sent emails are not encrypted with gpg4win 3.0.2
Outlook 2016
Exchange 2010
Locale: German
Plugins: Skype, OneNote, Sophos

Jan 11 2018, 10:09 AM · Bug Report, gpgol