Page MenuHome GnuPG

margirou (ARGYROU MINAS)
User

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Sunday

  • Clear sailing ahead.

User Details

User Since
Jun 26 2022, 12:17 PM (86 w, 5 d)
Availability
Available

Recent Activity

Oct 9 2022

margirou added a comment to T5790: Cannot use "Retired Cert Key Mgm [1-20]” Slots on YubiKey.

@margirou:

Can you test the Patch, does it work for you ?

Kind regards,
Manon

Oct 9 2022, 11:39 AM · gnupg24, gnupg (gpg23), scd, Feature Request

Oct 6 2022

margirou created T6229: Include ability to use any/all of the keys stored on YubiKey's PIV applet ("retired" keys).
Oct 6 2022, 5:53 PM · yubikey, Feature Request

Oct 4 2022

margirou updated the task description for T6226: Native PKCS#11 support, by attaching any module/library, without having to use workarounds (alternative gpg-agent etc.).
Oct 4 2022, 5:49 PM · Feature Request
margirou added a comment to T6226: Native PKCS#11 support, by attaching any module/library, without having to use workarounds (alternative gpg-agent etc.).
Oct 4 2022, 5:04 PM · Feature Request
margirou created T6226: Native PKCS#11 support, by attaching any module/library, without having to use workarounds (alternative gpg-agent etc.).
Oct 4 2022, 5:01 PM · Feature Request
margirou added a comment to T6097: SC-HSM 4K Compatibility.

I am attaching one last log I have while trying to use the SC-HSM and using the debug options mentioned. From what I understand, the keys and certificates are recognised by scdaemon, but, for some reason, they don't show up in gpg --card-edit --expert or in Kleopatra. Having AES symmetric keys also causes the PrKDF to show up as invalid.

Oct 4 2022, 4:48 PM · Bug Report
margirou updated the task description for T6225: Gpg4win 4.0.3 and GnuPG 2.3.7 cannot use OpenPGP Card with ECC Keys.
Oct 4 2022, 4:03 PM
margirou created T6225: Gpg4win 4.0.3 and GnuPG 2.3.7 cannot use OpenPGP Card with ECC Keys.
Oct 4 2022, 3:56 PM

Aug 17 2022

margirou added a comment to T6097: SC-HSM 4K Compatibility.

I am attaching the files. The "gpgconf --list-config" gave the error "gpgconf: can't open global config file 'C:\\ProgramData\\GNU\\etc\\gnupg\\gpgconf.conf': No such file or directory", so I tried the "gpgconf --show-configs".

Aug 17 2022, 8:52 AM · Bug Report
margirou renamed T6097: SC-HSM 4K Compatibility from scdaemon cannot recognise SC-HSM to SC-HSM 4K Compatibility.
Aug 17 2022, 5:44 AM · Bug Report
margirou raised the priority of T6097: SC-HSM 4K Compatibility from Low to Needs Triage.

Hello again,

Aug 17 2022, 5:41 AM · Bug Report

Jul 25 2022

margirou created T6097: SC-HSM 4K Compatibility.
Jul 25 2022, 12:32 AM · Bug Report