Diffusion Scute ad7b7ad4f844

Update documentation files.

Authored by gouttegd on Sep 8 2019, 5:22 PM.

Description

Update documentation files.

* doc/README: Explicitly mention that GnuPG 2.2 is required to run
the tests. Update or remove broken links.
* doc/manual/scute.texi: Mention support for PIV cards. Update
dependencies.
* doc/website/index.html: Ditto.
* doc/website/download.xhtml: Update dependencies.
  • Signed-off-by: Damien Goutte-Gattat <dgouttegattat@incenp.org>

Details

Committed
gouttegdSep 8 2019, 6:32 PM
Parents
rS70a05fa1184e: Silence warning about uninitialized variable.
Branches
Unknown
Tags
Unknown