Outlook2007 crashes after opening attachments of an encrypted message
Closed, ResolvedPublic

Description

Don't know how to add comment to Issue 1110 (hope taking same title will do the
trick).

See also T1251 for detailed.

I confirm that critical issue in Win7. Here is my config:

Windows 7
Outlook 2007 + MO SP2 (do not work without SP2 ether)
Gpg4win 2.0.3
GnuPG 2.0.14
GpgOL 1.1.1
GPA 0.9.0

Message body is decrypted correctly while there's no way to handle attachment:
try "view, open, save as" crashes outlook.

Details

Version
1.1.1
sebastien set Version to 1.1.1.
sebastien set External Link to https://bugs.g10code.com/gnupg/issue1110.
sebastien added subscribers: emanuel, bernhard, sebastien and 2 others.
bernhard closed this task as Resolved.Jul 26 2010, 9:45 AM

Duplicate of T1110

bernhard removed External Link.
bernhard reopened this task as Open.

Resolved after adding info to T1110.

bernhard closed this task as Resolved.Jul 26 2010, 9:46 AM