GPG4win Outlook 2010 GPgol doesn't detect Kleopatra
Closed, InvalidPublic

Description

No issues with administration user privilges but problems with normal/limited
user accounts under Windows 7. With GPG4win installed. When Outlook 2010 is
started the "gpgol extension" is used to start Kleopatra or GPA. This is
working, but the gpgol extension does not detect the successfull start of the
key managers (neither Kleopatra nor GPA) whicht stops the further starting
progress of Outlook 2010. An error message of gpgol extensions says the
useshould start Kleopatra manually but that doesn't help to solve the issue as
it does not recognise it. Please fix this, as I don't want to use Outlook 2010
with an administrator account.

MDK7MX added a subscriber: MDK7MX.
werner removed gnupg-hackers as the assignee of this task.
werner added a subscriber: gnupg-hackers.
werner removed a subscriber: MDK7MX.
aheinecke added a subscriber: aheinecke.

I can't reproduce this problem.

GpgOL tries to talk to Kleopatra through a file in %APPDATA%\gnupg

please make sure the permissions on this folder are correct. If you started
things with Administrator privileges before there might be files in there that
are only accessible for administrators and not with normal user rights.

MDK7MX, did you retry ?

marcus closed this task as Invalid.Jul 20 2017, 7:15 PM