gpgol causing crash in Outlook
Closed, ResolvedPublic

Description

Using Windows 7 professional 64-bit and MS Outlook 2010:

When you right-click a file on the desktop and select "send to >> mail recipient," Outlook will crash with a report that gpgol is the cause when you try to send the file. This has been replicated on several different machines.

Details

Version
gpgol
Wino created this task.Apr 18 2017, 2:03 PM
Wino created this object in space S1 Public.
werner added a project: Info Needed.
werner added a subscriber: werner.

Which version of gpgol (or Gpg4win) are you using?

Wino added a comment.May 31 2017, 7:33 AM

1.4.0 of gpgol

Wino added a comment.May 31 2017, 7:36 AM

2.3.3 of gpg4win

werner edited projects, added Bug Report; removed Info Needed.Jun 7 2017, 1:17 PM
werner assigned this task to aheinecke.
justus triaged this task as Normal priority.Jun 8 2017, 2:52 PM
aheinecke closed this task as Resolved.Aug 25 2017, 11:14 AM

I think this is a duplicate of T2416 please let me know if you still see the crash with the current beta / release candidate of gpg4win-3.0