GpgEX fails with GPG4Win 3
Closed, ResolvedPublic

Description

I just upgraded from Gpg4Win 2.3.4 to version 3.0 and now I cannot sign or check signatures anymore. I use Win 7 (64bit) and after right-clicking in the file explorer I select "more GpgEX options" and then e.g. "Prüfen". As result I get this error:

So Kleopatra doesn't start.

With GPG4Win this Kleopatra starts fine.

Details

Version
3.0
uwestoehr updated the task description. (Show Details)

Hey, while installing the new Version for checking T3476, you may can check if this issue still persists as well?

aheinecke closed this task as Resolved.Nov 27 2017, 2:05 PM
aheinecke triaged this task as Normal priority.
aheinecke added a project: Duplicate.
aheinecke added a subscriber: aheinecke.

To keep the tracker clean I'm closing this as a duplicate of T3476 since both problems are very much related. GpgEx would print Internal Error if Kleopatra crashes or behaves unexpectedly.

Many thanks! This bug is fixed in Gpg4win 3.0.1.