Kleopatra crashes with GPG4Win 3.0
Closed, ResolvedPublic

Description

I just upgraded from Gpg4Win 2.3.4 to version 3.0 and now I cannot sign or check signatures anymore. I use Win 7 (64bit).
Since Kleopatra did not start (see https://dev.gnupg.org/T3475) I started it manually. Then I wanted it to check a signature and used the menu File->Decrypt/Verify Files...

As result I only get this cryptic error message before Kleopatra crashes:

In Gpg4Win 2.3.4 this problem does not occur.

Details

Version
3.0

Related Objects

@uwestoehr - Gpg4win 3.0.1 just hitted and tehre are several bugfixes including invoking kleopatra from the right-click menu. Can you please install the new version and check if the error still persists?

aheinecke triaged this task as Normal priority.Nov 27 2017, 8:35 AM
aheinecke added a subscriber: aheinecke.

I'm giving this normal priority because I can't reproduce this.

If it still happens: Was the signature S/MIME or OpenPGP and Opaque (data embedded) or Detached (extra file)?

uwestoehr closed this task as Resolved.Nov 29 2017, 12:36 AM

Can you please install the new version and check if the error still persists?

Many thanks! This bug is fixed in Gpg4win 3.0.1.