Clarify suggestion for diskperf
Closed, WontfixPublic

Description

A users reported with 3.0.3 that he/she got hints like

"NOTE: you should run 'diskperf -y' "

and wasn't sure what it meant.
We shall clarify, if and how important that suggestion is.

Maybe: "optionally enable access to disk stats for a little bit more entropy (when in doubt: ignore)"

Or : "the disk stats are an important source of entropy (used for random numbers) please enable them if you can."

bernhard created this task.Apr 13 2018, 3:26 PM
bernhard created this object in space S1 Public.
bernhard updated the task description. (Show Details)

It is not an error or even a warning but just a NOTE. Thus the user should decide. it is not even translated and most systems this is enabled anyway.

werner triaged this task as Wishlist priority.Apr 16 2018, 11:41 AM
bernhard added a comment.EditedApr 16 2018, 12:00 PM

Got the question about this note from a user (in a internal email) and I see the problem that users do not have enough information to decide this. They do not know what the consequences of this note are (and suspect it to be the cause of error of they see it together with other problems). So to me it is more than a 'wish' as it will generate questions and leaves users in a situation where they cannot progress by their own in most of the situations.

werner closed this task as Wontfix.Oct 26 2018, 12:45 PM