Deleting encrypted mail leads to erroneous message
Open, NormalPublic

Description

If I delete an encrypted mail in my sent folder in Outlook 2013 I get an erroneous message about the attachments being unencrypted.

Details

Version
GPG4win 3.1.3
JJworx created this task.Sep 24 2018, 9:25 AM

Again one of these issues I can't reproduce :-/

I've tried it with attachment and without. And with an outlook.com account (to test exchange), too.

No error :-/

Do you get it every time or only for some, maybe special mails.

aheinecke triaged this task as Normal priority.Sep 25 2018, 10:29 AM

Ah wait, I just remembered T4142. Maybe that is related. I'll try to reproduce that one first.

I could reproduce it at first, but when trying to make a screenshot clip
from that, I couldn't reproduce it any more, no matter what. It's either
gone (mail server update?) or needs a very specific sequence of events
that is quite unlikely.

I'm using exchange, and outlook 2013, yes.

Am 25.09.2018 um 10:27 schrieb aheinecke (Andre Heinecke):

aheinecke added a comment.

Again one of these issues I can't reproduce :-/

I've tried it with attachment and without. And with an outlook.com
account (to test exchange), too.

F463259: deleting-sent-mails.gif https://dev.gnupg.org/F463259

No error :-/

Do you get it every time or only for some, maybe special mails.

*TASK DETAIL*
https://dev.gnupg.org/T4155

*EMAIL PREFERENCES*
https://dev.gnupg.org/settings/panel/emailpreferences/

*To: *aheinecke
*Cc: *aheinecke, JJworx, Rafixmod, ccharabaruk, gp_ast

  • This is an automated email from the GnuPG development hub. If you have registered in the past at https://bugs.gnupg.org/ your account was migrated automatically. You can visit https://dev.gnupg.org/ to set a new password and update your email preferences.