Page MenuHome GnuPG

Kleopatra: Require GpgME 1.20
Closed, ResolvedPublic

Description

Release notes for GpgME 1.20: T6463: Release GPGME 1.20.0

Revisions and Commits

Related Objects

Event Timeline

ikloecker triaged this task as Normal priority.
ikloecker created this task.
ikloecker moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.

Shouldn't this be ok to merge now that our GnuPG builds on CI are fine?

So far only the dev branch of Craft supports this. Also there are still some platforms where it doesn't work.

See comments at https://invent.kde.org/packaging/craft-blueprints-kde/-/merge_requests/576

This is finally done.

ikloecker mentioned this in Unknown Object (Event).Oct 30 2023, 8:44 AM