gpgol does not ask for passphrase in outlook 2003
Closed, WontfixPublic

Description

I installed gpg4win and everything seems to be fine. However after pressing send
on a simple text email the composing window will be backgrounded and nothing
else seems to happen. I was expecting a dialogue asking for my passphrase.

Can it be related to a multiscreen setup? Is there a location where the initial
positions of dialogues in gpgpol can be configured?

Thanks,

Matthias

Details

Version
0.10.17
f0rdprefect set Version to 0.10.17.Dec 18 2008, 9:16 AM
f0rdprefect added projects: gpgol, Bug Report.
f0rdprefect added a subscriber: f0rdprefect.
werner added a subscriber: werner.Dec 22 2008, 1:11 PM

I presume a signed or signed and encrypted mail.

Are you sure that tehre is no pinentry dangling around? Check the task bar.

No, you can't set the initial positions.

Nope, there is nothing! That the weird thing! Only the message dialog gets
pushed to the back but no pin entry in the foreground.

And yes I am trying to sign outgoing messages. If I unselect the sign
option, of course I can send mail... But thats not the point, right?

Thanks,

Matthias

On Mon, Dec 22, 2008 at 1:11 PM, Werner Koch via BTS <gnupg@bugs.g10code.com

wrote:

Werner Koch <wk@gnupg.org> added the comment:

I presume a signed or signed and encrypted mail.

Are you sure that tehre is no pinentry dangling around? Check the task
bar.

No, you can't set the initial positions.


status: unread -> chatting


g10 Code's BTS <gnupg@bugs.g10code.com>
<T981>


marcus added a subscriber: marcus.Jun 22 2017, 4:13 PM

Is this still an issue?

werner closed this task as Wontfix.Jun 23 2017, 4:43 PM
werner added a project: End Of Life.
werner claimed this task.