gpgrt-config: Fix handling 'Requires' field.

Authored by gniibe on Aug 3 2020, 8:48 AM.

Description

gpgrt-config: Fix handling 'Requires' field.

* src/gpgrt-config.in (get_attr_l): New.
(all_required_config_files): Use get_attr_l.
  • GnuPG-bug-id: T5010
  • Signed-off-by: NIIBE Yutaka <gniibe@fsij.org>

Details

Committed
gniibeAug 3 2020, 8:48 AM
Parents
rEc564d8c5a0e7: w32: Add gpgrt_fcancel to the definition.
Branches
Unknown
Tags
Unknown
Tasks
T5010: gpgrt-config: Bug for handling Requires