Diffusion GnuPG 479c2775d5df

scd: Use the correct gpg for the v1.0 OpenPGP card hack.

Authored by werner on Mon, Jun 17, 1:56 PM.

Description

scd: Use the correct gpg for the v1.0 OpenPGP card hack.

* scd/app-openpgp.c (get_public_key): Use gnupg_module_name instead of
just "gpg".

There is no bug report regarding this and it would be very unlikely
but we should always use the gpg belonging to our code.

  • Signed-off-by: Werner Koch <wk@gnupg.org>

Details

Committed
wernerMon, Jun 17, 1:56 PM
Parents
rG6260f413182c: note: previous commit 6e46862 fixes another minor doc issue fix.
Branches
Unknown
Tags
Unknown