Diffusion GnuPG 5573ab714b92

build: Remove now obsolete HAVE_NEWER_LIBGCRYPT AM conditional.

Authored by werner on Fri, Feb 19, 11:05 AM.

Description

build: Remove now obsolete HAVE_NEWER_LIBGCRYPT AM conditional.

* configure.ac (HAVE_NEWER_LIBGCRYPT): Remove conditional.
* tools/Makefile.am (gpg_pair_tool_SOURCES):  We build it always.

This is because we require libgcrypt 1.9 anyway.

Details

Committed
wernerFri, Feb 19, 11:05 AM
Parents
rG6d4280b13ddc: scd: Minor tweak for easier backporting
Branches
Unknown
Tags
Unknown