Diffusion GnuPG bb5ed9fe1abf

build: Build gpg-pair-tool only when there is newer libgcrypt.

Authored by gniibe on Sep 20 2019, 7:19 AM.

Description

build: Build gpg-pair-tool only when there is newer libgcrypt.

* configure.ac (HAVE_NEWER_LIBGCRYPT): New.
* tools/Makefile.am: Conditionalize build of gpg-pair-tool.
  • Signed-off-by: NIIBE Yutaka <gniibe@fsij.org>

Details

Committed
gniibeSep 20 2019, 7:19 AM
Parents
rG7c81e5cb97c7: tools: Fix gpg-pair-tool to follow new API.
Branches
Unknown
Tags
Unknown