Diffusion GnuPG de3a740c2e11

gpg: Rename two card related functions in card-util.

Authored by werner on Oct 27 2017, 2:44 PM.

Description

gpg: Rename two card related functions in card-util.

* g10/card-util.c (ask_card_rsa_keysize): Rename to ask_card_keyattr.
(do_change_rsa_keysize): Rename to do_change_keyattr.

We want to support other algos than RSA and thus we need a better name
for the functions.

(cherry picked from commit f795f4529d8ab5a05db1cc1960abd34390bfae1b)

  • Signed-off-by: Werner Koch <wk@gnupg.org>

Details

Committed
wernerNov 2 2017, 5:22 PM
Parents
rG3da47d19df89: agent: Fix returning GPG_ERR_NOT_FOUND wrongly.
Branches
Unknown
Tags
Unknown