Diffusion GnuPG ffbef54d36d4

dirmngr: Minor cleanup for better readability.

Authored by werner on Mon, Oct 5, 5:21 PM.

Description

dirmngr: Minor cleanup for better readability.

* dirmngr/ldap.c (start_default_fetch_ldap): Rename to
start_cacert_fetch_ldap and remove arg attr.  Instead use
"cACertificate" directly.
* dirmngr/crlfetch.c (ca_cert_fetch): Change the only caller.
(start_cert_fetch_ldap): Rename arg for clarity.
  • Signed-off-by: Werner Koch <wk@gnupg.org>

Details

Committed
wernerMon, Oct 5, 5:21 PM
Parents
rG77e416741abb: build: Fix SENDMAIL define for a PATH with spaces.
Branches
Unknown
Tags
Unknown