Home GnuPG
Diffusion GPGME e6095e54718f

qt: Explicitly link libgpg-error

Description

qt: Explicitly link libgpg-error

* lang/qt/src/Makefile.am (libqgpgme_la_LIBADD): Explicitly link
gpg-error.

Previously this was implicit from the libassuan flags.

Details

Provenance
aheineckeAuthored on Wed, Jun 9, 10:53 AM
Parents
rM4041e2c62a10: core: Explicitly add GPG_ERROR_CFLAGS
Branches
Unknown
Tags
Unknown