build: Require newer GTK+2 (>= 2.12.0).

Authored by gniibe on Dec 5 2019, 1:46 AM.

Description

build: Require newer GTK+2 (>= 2.12.0).

* configure.ac: Check gtk+-2.0 >= 2.12.0.
  • Signed-off-by: NIIBE Yutaka <gniibe@fsij.org>

Details

Committed
gniibeDec 5 2019, 1:46 AM
Parents
rPedbd0d61b35f: gtk: Remove support of old GTK+2 (< 2.12.0).
Branches
Unknown
Tags
Unknown