Lost focus on Outlook after sending gpg mail
Closed, ResolvedPublic

Description

Hi
If I send a encrypted and signed e-mail out of outlook, i got the dialog for selecting Cert and enter my key, then the mail gots sent.
But then the focus does not return to outlook, it returns to the last open window, I used before outlook.
Is it possibe to fix that?

Thanks
Martin

Win 10 Enterpise, Office 365 Pro Plus

Related Objects

Mak created this task.Jan 11 2018, 2:24 PM
Mak created this object in space S1 Public.
aheinecke triaged this task as Normal priority.Jan 11 2018, 5:24 PM
aheinecke added a subscriber: aheinecke.

Hopefully :-)

I've noticed that myself and the cause for this is the code which we use to ensure that the key resolution dialog of Kleopatra opens in the foreground.

Should work with the current beta: https://files.gpg4win.org/Beta/gpg4win-3.1.0-beta-current.exe Although the window mangement is still a bit "iffy" but we at least switch back the focus.

Mak added a comment.Mar 12 2018, 9:23 PM

Hi @aheinecke
I Can confirm, its working for me fine now.
thanks
Martin

aheinecke closed this task as Resolved.Mar 15 2018, 3:10 PM
aheinecke claimed this task.