Mak (Martin)
Engineering

Projects

User does not belong to any projects.

Today

  • Clear sailing ahead.

Tomorrow

  • Clear sailing ahead.

Wednesday

  • Clear sailing ahead.

User Details

User Since
Dec 30 2017, 12:47 PM (72 w, 2 d)
Availability
Available

Windows 10 / Office 365 Pro Plus

Recent Activity

Mar 12 2018

Mak added a comment to T3732: Lost focus on Outlook after sending gpg mail.

Hi @aheinecke
I Can confirm, its working for me fine now.
thanks
Martin

Mar 12 2018, 9:23 PM · Bug Report, gpgol

Jan 12 2018

Mak added a comment to T3733: Kleopatra, Libgpg-error: Let the GUI change the language on Windows.

Hi @aheinecke
Its also german:

Jan 12 2018, 8:35 AM · gpg4win, Bug Report

Jan 11 2018

Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

:-)
I can confirm, that 2.0.6-beta14 is working and until now, Outlook did not crash :-)
Great work, thanks!

Jan 11 2018, 5:16 PM · Bug Report, gpgol
Mak created T3733: Kleopatra, Libgpg-error: Let the GUI change the language on Windows in the S1 Public space.
Jan 11 2018, 2:45 PM · gpg4win, Bug Report
Mak created T3732: Lost focus on Outlook after sending gpg mail in the S1 Public space.
Jan 11 2018, 2:24 PM · Bug Report, gpgol
Mak added a comment to T3662: GpgOL: encrypted PGP/Inline email fails when using exchange online.

I can also confirm that 2.0.6-beta9 fixes my issue with this too. Also with my own exchange server!

Jan 11 2018, 2:09 PM · gpg4win, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

But that's it.
With these Options set and explicitly unchecking Sign & Encrypt before sending I get the exact same behavior that you two describe. Mails are sent unencrypted.

Jan 11 2018, 2:07 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

Yes, I also have this option enabled:

And no, I disable Signing and Encryption, before enabling PGP Encryption for the specific email

Jan 11 2018, 2:03 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

I have now also the error T3662
Will try also 2.0.6-beta9

Jan 11 2018, 1:59 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

OK, found the problem now. Its the smime settings. I have set them to sign all outgoing mails. And thats where the problem starts...


If I disable the option "Add digital signature to outgoing messages" I am able to encrypt outgoing messages.
Its not what I wan't, because I want to sing all messages, but hope it helps to find the cause of the error.
@JHohmann can you confirm, that this option is active on your side also?

Jan 11 2018, 1:56 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

Ahh, and yes I use a public personal s/mime cert to sign my mails. nothing else.

Jan 11 2018, 12:48 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

My too, no outgoing rules.

Jan 11 2018, 12:39 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

Quoted Text

Jan 11 2018, 10:29 AM · Bug Report, gpgol

Jan 9 2018

Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

I sent it to a user on a different Mailserver. On my setup its nothing special... Win 10 Enterprise N en, Office 365 Pro Plus en, Kaspersky Internet Security. Server Win 2012 R2 with Exchange Server 2013 and GFI Mailessentials.
I don't think there is anything special... :-(

Jan 9 2018, 11:28 PM · Bug Report, gpgol
Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

I disabled all my add-ins and tested it again. Still the same. Mails are sent unencrypted.
Tried also to send a plain text message


I attached the actual log file
Add-Ins are disabled...

Tried also with full disabled virus protection
and disabled hardware acceleration...

Jan 9 2018, 12:09 AM · Bug Report, gpgol

Jan 6 2018

Mak added a project to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated: Bug Report.
Jan 6 2018, 10:51 AM · Bug Report, gpgol

Dec 30 2017

Mak added a comment to T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.

Enabled Logging, and here the results with some Errors inside...

Dec 30 2017, 7:25 PM · Bug Report, gpgol
Mak updated the task description for T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated.
Dec 30 2017, 7:20 PM · Bug Report, gpgol
Mak created T3656: Outlook 2016 wont encrypt messages if S/MIME encrypt or Sign was activated in the S1 Public space.
Dec 30 2017, 12:59 PM · Bug Report, gpgol
Mak added a watcher for gpgol: Mak.
Dec 30 2017, 12:48 PM