Right Click for encryption on file doesn't work
Closed, ResolvedPublic

Description

Hi everyone,

I've got a strange behavior.

Initial condition is Kleopatra is running, I want to encrypt a file using GpgEX extention & righ click.

I select my file => Right Click => encrypt

Here a new windows is open by Kleopatra but this windows is full white with no option and I cannot do anything, the only solution is to close it.

When I use Kleoptra to encrypt directly, I choose the file and nothing happen (no new windows, nothing...)

You can find attached the debug file fir the right click.

Thanks !!!! :)

Elme34 created this task.Jun 8 2020, 9:39 AM

HI,

I have the same issue, it worked (I use Kleopatra for a long time), but last week, as usually, I tried to use Kleoptra to encrypt directly, I choose the file and nothing happen (no new windows, nothing at all...)

Have you any idea of what can be the root cause,*?
Why it worked, and then nothing can be done?

I have uninstalled the application, and reinstalled it but nothing has changed, it does not work anymore :-(

I think this might be the issue with High DPI support problems. T4819 which is not yet released.

You can also try to move away the files in %APPDATA%\kleopatra.

aheinecke changed the task status from Open to Testing.Aug 6 2020, 10:16 AM
aheinecke triaged this task as Normal priority.

We have released 3.1.12 which updated all the GUI libraries Kleopatra uses and I got some feedback in related issues like T4689 that this might have helped.

Could you please update and see if this problem goes away? Thanks!

Thanks Andre,

It works perfectly with this new release.

BR,

Thanks a lot.

Works perfectly now :)

Best regards,

Elme34 closed this task as Resolved.Aug 13 2020, 3:18 PM