dev: Deprecate libassuan-config, libgcrypt-config, ksba-config, ntbtls-config, npth-config, ang gpg-error-config
Open, WishlistPublic

Description

In the future, when GnuPG 2.3 will be popular, we can deprecate old *-config, but can assume use of newer gpgrt-config in *.m4.

For those who want to use newer library for building GnuPG 2.2, for a while, *-config should be available.

gniibe created this task.Aug 25 2020, 2:54 AM
gniibe renamed this task from dev: Deprecate libassuan-config, libgcrypt-config, ksba-config, ntbtls-config, and npth-config to dev: Deprecate libassuan-config, libgcrypt-config, ksba-config, ntbtls-config, npth-config, ang gpg-error-config.