Page MenuHome GnuPG
Feed Advanced Search

Mar 6 2022

savoury1 added a comment to T5871: GPGME: New Qt util.cpp (1.17.0) FTBFS for i386 only.

The patch for T5834 (https://dev.gnupg.org/rMad3aabdd8a64156c7e3a75d695ae1ab2c4bec841) was already applied to the build of GPGME 1.17.0 for Focal, as I did browse the list of latest GPGME bugs first before reporting this bug. Attempting to build with the latest GPGME 1.17.1 (with the included ABI patch) results in exactly the same FTBFS for i386 only, so this does appear to be a distinct issue not related to that of ABI backwards compatibility.

Mar 6 2022, 8:34 PM · Duplicate, gpgme, Bug Report

Mar 4 2022

savoury1 created T5871: GPGME: New Qt util.cpp (1.17.0) FTBFS for i386 only.
Mar 4 2022, 11:23 PM · Duplicate, gpgme, Bug Report

Jul 17 2021

savoury1 created T5526: GPGME: Qt test t-various fails on i386.
Jul 17 2021, 10:09 PM · gpgme, Bug Report