build: Require automake 1.14.

Authored by werner on Jan 5 2015, 5:46 PM.

Description

build: Require automake 1.14.

* configure.ac (AM_INIT_AUTOMAKE): Add serial-tests and dist-bzip2.
* Makefile.am (AUTOMAKE_OPTIONS): Remove.
  • Signed-off-by: Werner Koch <wk@gnupg.org>

Details

Committed
wernerFeb 27 2015, 11:21 AM
Parents
rC5e72b6c76ebe: mpi: Avoid data-dependent timing variations in mpi_powm.
Branches
Unknown
Tags
Unknown
Werner Koch <wk@gnupg.org> committed rCc123e313e90a: build: Require automake 1.14. (authored by Werner Koch <wk@gnupg.org>).Feb 27 2015, 11:21 AM
gniibe mentioned this in Unknown Object (Maniphest Task).Mar 27 2017, 5:07 PM
gniibe mentioned this in Unknown Object (Maniphest Task).Mar 27 2017, 5:30 PM