Page MenuHome GnuPG

Kleopatra: Require GpgME 1.21
Closed, ResolvedPublic

Description

This will be done 6-12 months after the release of GpgME 1.21.

Details

Due Date
Jan 8 2024, 12:00 AM
External Link
https://invent.kde.org/pim/kleopatra/-/merge_requests/239

Revisions and Commits

Event Timeline

ikloecker triaged this task as Normal priority.Jun 1 2023, 10:04 AM
ikloecker created this task.
werner set Due Date to Jan 8 2024, 12:00 AM.Jul 7 2023, 2:15 PM
werner added a subscriber: werner.

See T6585 for the 1.21.0 release

ikloecker moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.
ikloecker set External Link to https://invent.kde.org/pim/kleopatra/-/merge_requests/239.Thu, Jul 4, 9:39 AM
ikloecker moved this task from Restricted Project Column to Restricted Project Column on the Restricted Project board.

Done. Not relevant for VSD 3.3 because there we use a much newer GpgME anyway.