Decryption doesn't work
Closed, ResolvedPublic

Description

Release: gpgol 0.9.10 along with gpg4win 1.0.1

Environment

WinXP SP2, MS Outlook 2003 (11.8002.6568) SP2, MS Exchange Server

Description

Decryption of Emails doesn't work. It seems as if the window containing the encrypted text in not being updated. The debug log reveils that the message was successfully decrypted.
Even signature check is successfull.

Fix

Unknown

We got some reports about such problems but we were not able
to reproduce them.

Please could you attack the debug file to this tracker item?

I opened the encrypted mail, clicked the decryption icon but outlook's window
still contains the encrypted text. The corresponding lines in gpgol_0.9.91.txt
are from 1 to 35.
The versions are as follows:
WinXP SP2, Outlook 2003 SP2 (11.8010.8107), gpgwin 1.0.8 (gpgol 0.9.91, gpg 1.4.6)

When "Ansicht->Format" (German version) is being disabled decryption works fine.

werner added a subscriber: werner.Dec 10 2008, 3:54 PM

Due to time constraints, the 0.9 series of GpgOL is no longer supported.
I am sorry for this inconvenience. Gpg4win/2 will soon be released featuring a
heavily rewritten GpgOL.

werner closed this task as Resolved.Dec 10 2008, 3:54 PM
werner added a project: Too Old.